lotrointerface.com
Search Downloads


Go Back   LoTROInterface > LotRO > Developer Discussions > XML modification help (L)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Unread 06-24-2007, 12:43 PM
Derida's Avatar
Derida Derida is offline
The Undefeated
 
Join Date: Jun 2007
Posts: 5
Positioning Problem...

Hi all,
excuse my english please

Here's my problem:


And here the code:
Quote:
Originally Posted by Code
<?xml version="1.0" encoding="UTF-8"?>
<opt>
<SkinName Name="Derida's Toolbar Test2"></SkinName>
<Mapping ArtAssetID="LetterBoxBottom" FileName="dri_main_panel_letterbox.tga"></Mapping>
<PanelFile ID="toolbar">
<Element ID="ToolbarField" X="132" Y="939" Width="980" Height="85" Detach="1">
<Element ID="ToolbarFieldMain" X="0" Y="0" Width="980" Height="85"></Element>
<Element ID="LevelMeter" X="20" Y="34" Width="202" Height="30">
<Element ID="LevelMeterFill" X="0" Y="2" Width="202" Height="6">
<Element ID="LevelMeter_BonusMeter" X="0" Y="2" Width="202" Height="6"></Element>
</Element>
<Element ID="ToolbarButton_LevelUpXP_TutorialHighlight" X="0" Y="25" Width="202" Height="10"></Element>
<Element ID="ToolbarButton_Experience_TutorialHighlight" X="0" Y="25" Width="202" Height="10"></Element>
<Element ID="LevelMeterText" X="3" Y="0" Width="202" Height="10"></Element>
</Element>
<Element ID="AutoAttackIndicatorButton" X="150" Y="10" width="60" height="60"></Element>
<Element ID="ViolentModeIndicator" X="150" Y="10" width="60" height="60"></Element>

<Element ID="ToolbarButton_AutoAttack_TutorialHighlight" X="230" Y="10" Width="40" Height="30"></Element>
<Element ID="GamePlay_FervorPipDisplay" X="232" Y="7" Width="90" Height="42"></Element>
<Element ID="GamePlay_AimPipDisplay" X="232" Y="7" Width="90" Height="42"></Element>

<Element ID="ToolBarButton_MainMenu" X="13" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolbarButton_Crafting" X="50" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolbarButton_Social" X="87" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolbarButton_Accomplishment" X="124" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolBarButton_Quest" X="161" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolbarButton_Journal" X="198" Y="47" Width="30" Height="30"></Element>

<Element ID="ToolbarButton_Inventory" X="781" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolBarButton_Inventory2" X="819" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolBarButton_Inventory3" X="858" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolBarButton_Inventory4" X="897" Y="47" Width="30" Height="30"></Element>
<Element ID="ToolBarButton_Inventory5" X="936" Y="47" Width="30" Height="30"></Element>

<Element ID="Toolbar_Quickslot" X="319" Y="43" Width="420" Height="35"></Element>
</Element>
</PanelFile>
</opt>
I'am not able to change the position of this 2 Elements in red ... dunno why, but it won't work
__________________
http://www.derida.de/
Reply With Quote
 


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New UI Positioning Problem(s) - Exp Bar... AncientWolf XML modification help (L) 15 06-21-2007 09:57 PM


All times are GMT -5. The time now is 09:42 PM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | ESOUI | LoTROInterface | MMOUI | Swtorui