Quantcast
VGInterface.com
Search Downloads


Go Back   LoTROInterface > LotRO Tools & Utilities for Users


Post A Reply
Author Comments Comment Options
Unread 10-17-2018, 10:14 PM  
Thaliruth
The Wary
 
Thaliruth's Avatar
Interface Author - Click to view interfaces

Forum posts: 0
File comments: 53
Uploads: 1
Quote:
I can do that. By the way, the zip file has a folder "__MACOSX" included that will be installed. You might want to remove that when you create a zip.
Thanks, and I will remove that at the next update!
Thaliruth is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-17-2018, 07:14 PM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 268
Uploads: 7
Quote:
Hi Lunarwtr, because unfortunately Hyoss is his plugin Travel Window January 2018 not supportet anymore, did I take over the job now, so would you like to include my new version of Travel WIndows?
https://www.lotrointerface.com/downl...fo.php?id=1019
I can do that. By the way, the zip file has a folder "__MACOSX" included that will be installed. You might want to remove that when you create a zip.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 10-17-2018, 04:59 PM  
Thaliruth
The Wary
 
Thaliruth's Avatar
Interface Author - Click to view interfaces

Forum posts: 0
File comments: 53
Uploads: 1
Hi Lunarwtr, because unfortunately Hyoss is his plugin Travel Window January 2018 not supportet anymore, did I take over the job now, so would you like to include my new version of Travel WIndows?
https://www.lotrointerface.com/downl...fo.php?id=1019
Thaliruth is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-28-2018, 11:37 PM  
Grimmerthan
The Indomitable
Interface Author - Click to view interfaces

Forum posts: 11
File comments: 20
Uploads: 1
Hi Lunarwtr,

Will you please add my new plugin into Compendium:
https://www.lotrointerface.com/downl...uffVitals.html

Hopefully, I have the right contents and file.

Thanks a lot,
Grimmerthan
Grimmerthan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 08-04-2018, 04:10 PM  
NotACat
The Wary

Forum posts: 0
File comments: 6
Uploads: 0
Would it be possible to include an option to "Show Only Updated Plugins"? I have quite a long list of plugins and it would be nice to be able to see immediately which might have updated since I last looked!
NotACat is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 07-08-2018, 08:54 AM  
Invizet
The Wary
 
Invizet's Avatar

Forum posts: 0
File comments: 7
Uploads: 0
Smile Could u plz add russian plugins to LPC list?

Hey! Our russian community is very big, and many russian players use russian language in game client, so, our friends translated some plugins. It will be cool, if you add our russian versions of plugins in LPC list, because our players used to download plugins from LPC, but now they have to download it from our website. Thank u! And hello from our russian community!
Invizet is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-30-2018, 09:30 AM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 268
Uploads: 7
Quote:
Bonjour

Serait il possible d'ajouter ce plug-in a la liste du Compendium?

http://www.lotrointerface.com/downlo...annFilter.html

Merci

/////////////////////////
Hi

Would be possible to add this plug-in to the Compendium list?

http://www.lotrointerface.com/downlo...annFilter.html

Thanks
Done
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-30-2018, 07:01 AM  
Galphoglas
The Undefeated
 
Galphoglas's Avatar
Interface Author - Click to view interfaces

Forum posts: 6
File comments: 10
Uploads: 6
Bonjour

Serait il possible d'ajouter ce plug-in a la liste du Compendium?

http://www.lotrointerface.com/downlo...annFilter.html

Merci

/////////////////////////
Hi

Would be possible to add this plug-in to the Compendium list?

http://www.lotrointerface.com/downlo...annFilter.html

Thanks
Galphoglas is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-22-2017, 10:09 PM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 268
Uploads: 7
Quote:
Hi Lunarwtr,

I've got another plugin for Compendium when you get a chance,
http://www.lotrointerface.com/downlo...Anthology.html

Thanks,

Garan
Should be added. Love this plugin btw. Always wanted to make a "quest guide" editor that combined moormaps, waypoint, and an objective editor.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 11-22-2017, 05:14 PM  
Garan
The Undying
 
Garan's Avatar
Interface Author - Click to view interfaces

Forum posts: 269
File comments: 779
Uploads: 19
Hi Lunarwtr,

I've got another plugin for Compendium when you get a chance,
http://www.lotrointerface.com/downlo...Anthology.html

Thanks,

Garan
Garan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 09-17-2017, 05:03 AM  
Thurallor
The Undying
 
Thurallor's Avatar
Interface Author - Click to view interfaces

Forum posts: 170
File comments: 277
Uploads: 17
Hi Lunarwtr,

Please add my new plugin: http://www.lotrointerface.com/downlo...Reminders.html

Thanks,
-Thurallor
Thurallor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 07-16-2017, 07:46 AM  
Garan
The Undying
 
Garan's Avatar
Interface Author - Click to view interfaces

Forum posts: 269
File comments: 779
Uploads: 19
Quote:
Originally Posted by dianek93
Hi, just a suggestion, but I think the Plugin Compendium would be nicer to use if we could at least hide all outdated plugins, but even better would only show certain plugin categories at a time.
The problem is that the Outdated category on lotrointerface is misleading. It does not represent any degredation in the functionality of the plugin. Plugins get moved to the "Outdated" category by an automated process based on date last updated which for some platforms is appropriate, but since LotRO's Lua API has not changed in years and is unlikely to ever change again, changing the category to "Outdated" is actually a disservice. Many of the best plugins have erroneously been re-categorized as Outdated leading new users to think they are non-functional. It would actually be better if Plugin Compendium ignored automated changes to the plugin category to "Outdated" and kept them in the category they were placed in by their author (which would require more work by Lunarwater and probably isn't really worth it).

Last edited by Garan : 07-16-2017 at 07:47 AM.
Garan is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 07-16-2017, 06:31 AM  
dianek93
The Wary
 
dianek93's Avatar

Forum posts: 1
File comments: 3
Uploads: 0
Hi, just a suggestion, but I think the Plugin Compendium would be nicer to use if we could at least hide all outdated plugins, but even better would only show certain plugin categories at a time.
dianek93 is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 05-19-2017, 04:21 PM  
Thurallor
The Undying
 
Thurallor's Avatar
Interface Author - Click to view interfaces

Forum posts: 170
File comments: 277
Uploads: 17
Re: Re: Mount Stable

Hi Lunarwtr,

Please add my new plugin: http://www.lotrointerface.com/downlo...scrambler.html

Thanks,
-Thurallor
Thurallor is offline Report comment to moderator   Reply With Quote Reply With Quote
Unread 02-09-2017, 09:56 AM  
lunarwtr
The Undying
 
lunarwtr's Avatar
Interface Author - Click to view interfaces

Forum posts: 85
File comments: 268
Uploads: 7
Re: Mount Stable

Quote:
In the progress of working on a new Mount Stable plugin based on RogidorPlugins.MountCarouselME and RogidorPlugins.MountCarouselHD I tried DLing the plugins through the compendium and installing them. When I try to run them in LotRO, I get the following errors:

[02/09 00:17:18 AM] Unable to resolve package "RogidorPlugins.MountCarouselME.Main".
[02/09 00:17:20 AM] Unable to resolve package "RogidorPlugins.MountCarouselHD.Main".

Guessing it would be a good idea to remove them from the compendium. I'll let you know when my version is up and running.
Thank you for the feedback. It looks like the plugin folder that is being used changed to have a space in it.
lunarwtr is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply

 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 04:17 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | VGInterface | LoTROInterface | MMOInterface | Swtorui