Quantcast
VGInterface.com
Search Downloads


Go Back   Pengoros's Portal > Bug List

Menu
» Home



Stats
Files: 1
Downloads: 469,185
Favorites: 371

New & Updated


LOTROInterface

 
View Bug Report
Unable to parse
Bug #: 44
File: BuffBars
Date: 09-06-2011 01:30 PM
By: tbrand
Status: Unconfirmed
I still have the problem: line/PluginData/<user>/[DE] Maiar/Schmettos/BuffBarsSettings.plugindata:5: ']' expected near ',' in the Settings.lua.

German client, Vindar-Patch not used, but doesn't work either, because search string is change in settings.lua.

I thought, I don't need the patch, but Buftbars 1.2.0 is still not working. Any idea?

Kind regards
Thorsten

And best wishes from Germany...

RSS 2.0 Feed for Bug CommentsNotes Sort Options
By: tbrand - 09-06-2011 02:52 PM
Well, I just checked, that the Buffbars Dialogues are in English although the LOTRO client is in German. Hm.....
By: nobby - 03-05-2012 06:36 PM
Hi. I think I found the reason for this problem. Maybe I'm not the first, but since it is not mentioned here...
In German a "," is used as a decimal seperator instead od a "." as in English. When you are running LOTRO inside a German locale, BuffBars saves positions with a comma as decimal seperator but tries to read them with a dot.
As a workaround you might want to delete the file "...plugindata/user/server/character/BuffBarsSettings.data", start BuffBars, adjust all the settings as you like them and save them. Then deactivate BuffBars, replace all ",000000" with ".000000" or with an empty string in the file "plugindata/user/server/character/BuffBarsSettings.data", save the file and write-protect it. Should load perfectly now.
BuffBars is really great. I wouldnt have bothered searching for the reason of this error otherwise. ;-)

Greetings from Austria,
Nobby

All times are GMT -5. The time now is 08:15 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | VGInterface | LoTROInterface | MMOInterface | Swtorui