Quantcast
Error with Lotro Launcher... - LoTROInterface
lotrointerface.com
Search Downloads


Go Back   LoTROInterface > LotRO > General Discussion & Support > Interface Help (L)

Reply
Thread Tools Display Modes
  #1  
Unread 01-17-2011, 04:46 PM
Rhime Rhime is offline
The Undefeated
 
Join Date: Jan 2009
Posts: 6
Error with Lotro Launcher...

Hi guys, I have a nagging issue with Lotro upon launching. I get an error message that says "error in XML document 1,<insert number here>" with a retry every 11 seconds.
If I close the launcher and retry a couple times it loads as proper and I can launch the game.
I have your mods loaded and ingame they work flawlessly, but I'm wondering if the launcher error is related to mods?
I ran the Lotro defrag tool, but that didn't fix it.
Any ideas would be appreciated.
Rhime
Reply With Quote
  #2  
Unread 01-18-2011, 07:46 AM
Kalex's Avatar
Kalex Kalex is offline
The Undying
 
Join Date: Jul 2007
Location: Indiana
Posts: 43
Send a message via MSN to Kalex
The problem you are having is with the launcher itself. Skins aren't loaded until the game loads and you log in a character. Plugins have to be manually loaded after your character is logged in. Neither skins nor plugins mod the launcher.

It almost sounds like something is interferring with the launcher talking to the login server (firewall, flaky internet connection, etc.).
Reply With Quote
  #3  
Unread 10-10-2012, 12:21 PM
lotroscaper lotroscaper is offline
The Wary
 
Join Date: Oct 2012
Posts: 1
I foundout a way around this and figured it was worth posting for frustrated people. I run HCLOTROLoader out of the Happy Cloud directory and it works every time for me. i think the problem is that happy cloud isn't running when it's try to start the launcher
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading creates Error Heta Lua Programming Help (L) 0 11-13-2010 09:38 AM
Returning author, needing assistance with possible syntax error(s) Hollywood General Authoring Discussion (L) 7 11-06-2010 01:01 PM
SVN error The Old One Site help, bugs, suggestions/questions 5 09-28-2010 03:46 PM
Skin error with JappME Ivy MW 1.05 Chazcon Interface Help (L) 1 07-05-2010 07:43 PM
Ui problem after book10 - Scrolling error text madusmacus Interface Help (L) 3 09-04-2007 03:51 AM


All times are GMT -5. The time now is 11:16 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | ESOUI | LoTROInterface | MMOUI | Swtorui