Quantcast
Plugins "automatically load for" setting is blank for all plugins. - LoTROInterface
lotrointerface.com
Search Downloads


Go Back   LoTROInterface > LotRO > General Discussion & Support > Interface Help (L)

Reply
Thread Tools Display Modes
  #1  
Unread 03-10-2021, 09:02 PM
robhupf's Avatar
robhupf robhupf is offline
The Wary
 
Join Date: Jun 2012
Posts: 4
Plugins "automatically load for" setting is blank for all plugins.

I logged in today and noticed that none of my plugins had loaded. I went to check the list and the "automatically load for" setting was set to None for all my plugins. Any ideas what would cause that and is there any recovery other than manually updating them all?
Reply With Quote
  #2  
Unread 03-10-2021, 10:06 PM
Garan's Avatar
Garan Garan is offline
The Undying
Interface Author - Click to view interfaces
 
Join Date: Oct 2010
Posts: 294
The autoload settings are stored in xml files named "PluginOptions.xml" in the "Documents\The Lord of the Rings Online\PluginData\accountName\serverName" folders where accountName is the name of your account and serverName is the name of the server you are logged on to.

Sometimes people will advise users to delete a specific .plugindata file and if the user can't find the specific file, they delete the entire folder thinking they will only lose stored settings. However, if you do anything like deleting the PluginData folder or perhaps the severName folder, then the client will create a new empty file the next time you log in and all of your autoload settings will be wiped out. If you didn't intentionally delete the folder, then something went wrong, perhaps the file got corrupted and couldn't be read in which case the client may have created a blank one in order to recover. Either way, unless you have a backup of the file, the autoload settings are gone and you will have to reset them.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin Request: Skillbar Background "Titan bar mod?" Layanor LotRO Wish List (L) 0 05-13-2012 12:53 PM
ArtAssetID for "world join ghosted" and "webstore" icons ? Adra Lua Programming Help (L) 3 10-03-2011 02:20 AM
How deep is the "stack search" for Luas in "/Plugins/ magill General Authoring Discussion (L) 0 09-26-2010 01:45 PM
Sept. 19th Update: Morale/Power Bars "almost" fixed... AncientWolf General Authoring Discussion (L) 2 09-20-2007 03:08 AM
"Skinning the lotro interface" info from beta? Greeen General Authoring Discussion (L) 3 04-16-2007 03:44 PM


All times are GMT -5. The time now is 12:01 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | ESOUI | LoTROInterface | MMOUI | Swtorui