Quantcast LoTROInterface - View Single Post - Plugins don't load images
View Single Post
Unread 09-25-2014, 06:28 AM
Hildiroc's Avatar
Hildiroc Hildiroc is offline
The Wary
Join Date: Sep 2014
Posts: 4
Unhappy Plugins don't load images

Hi all! Thank you for your work, you have some amazing stuff in here!
I'm in need of your help because I tried installing some plugins and they seem to be fully functional except they cannot load their own resources (meaning backgrounds, buttons, icons etc.). They use games resources just fine though.
For instance, I'm using RecipeTracker and the result is this:

In the second image, right above the help button is what it supposed to be the icon I have to press to open up RecipeTracker.
This is not limited to RecipeTracker, I first noticed it on CombatAnalysis which used to work fine before I upgraded to Windows 8.1 (I used to have Windows 7 when I last saw it working I think, I'm not sure because I've switched back and forth a few times). And it's the same with TonicBars, so the issue must be global.

That would not be a very serious issue, because plugins are still functional, they just look ugly. But I tried installing Legendary UI of the Third Age because I thought it looks cool and frees up a lot of screen space (default UI sucks at this ) but with my problem it's completely unusable. When I first restarted the client, I got this:

and for some reason I had to alt-tab to make it a little better and got this:

Still unusable though.

Things I've tried so far with no luck:
  • Deleting the whole The Lord of the Rings Online folder from My Documents and reinstalling plugins using Compendium. (I had them installed manually at first)
  • Running LOTRO as administrator.
  • Running LOTRO in compatibility mode for Windows 7.

I hope there is a solution to this because I haven't found someone having similar issues by searching. Thank you for your time.
Reply With Quote