Quantcast LoTROInterface - View Single Post - Error: IndexedDictionary.lua:1: '=' expected near ''
View Single Post
  #1  
Unread 07-27-2014, 11:36 PM
Stever1388 Stever1388 is offline
The Undying
Interface Author - Click to view interfaces
 
Join Date: Nov 2010
Posts: 33
Error: IndexedDictionary.lua:1: '=' expected near ''

I'm trying to update the Travel plugin to include the new maps, but whenever I change the IndexDictionary file, I get this error:

Code:
IndexedDictionary.lua:1: '=' expected near ''
It's odd because even if the only thing I change is adding a comment to the top of the file, I still get this error. Not really sure what is going on but it would be nice to see the new maps placed into the Travel plugin.
Reply With Quote