Quantcast LoTROInterface - View Single Post - I don't understand how to provide updates
View Single Post
  #1  
Unread 02-11-2016, 10:23 AM
Mosby's Avatar
Mosby Mosby is offline
The Wary
Interface Author - Click to view interfaces
 
Join Date: Apr 2012
Posts: 3
I don't understand how to provide updates

I'm having trouble updating my plugin - to provide a new version I wrote.

I don't understand whether I should use the "Patch" or "Add-on" option.

There seem to be multiple ID numbers associated with the plugin. I have no idea which is the right on. I think that's confusing Compendium (which tries to go back to version 1.6.1 instead of updating to version 1.8. There's also a version 1.9 of my plugin that someone else uploaded... very confusing.

I'd like to clean out the old versions, and just have one correct version. Where can I read about the ID numbers, and how I'm supposed to update the plugin?

Thanks!
Reply With Quote