Quantcast Missing special effects for legendary weapons - LoTROInterface
VGInterface.com
Search Downloads


Go Back   LoTROInterface > General Discussion > Chit Chat

Reply
Thread Tools Display Modes
  #1  
Unread 02-03-2011, 07:39 PM
Justin12221 Justin12221 is offline
The Undying
 
Join Date: Sep 2010
Posts: 39
Missing special effects for legendary weapons

I was wondering, has anyone else experienced this?

I've noticed how my legendary spear (the first legendary spear I got) has a graphics glitch. It's glowing aura around the head of it flickers when in certain camera views or when my character is in a certain spot.

Another time, I decided to just for the heck of it, start killing low-level mobs using an average wooden spear, wooden javelin, and wooden warden shield.

When I used my usual attacks, I noticed more special effects. I've also noticed that impressive flourish doesn't make a fire trail when using my Warden spear of the third age, but when using a wooden spear, it does.

Also, a thrusting effect is missing on the legendary spear, but it shows up on the wooden one.

I sent a ticket for it, and I was directed towards the game's technical support team. After replying to their automatic email, they say:

Quote:
Thank you for your reply. Please visit your PC manufacturer's website to download and install the most updated drivers available for your systems sound and video cards. For reference your current drivers are detailed below:
Realtek High Definition Audio dated: 9/24/2008 version: 6.00.0001.5708
NVIDIA GeForce 6150SE nForce 430 dated: 7.15.0011.7568 version: 9/27/2008
Thank you,
The Turbine Technical Support Team
Turbine, powered by our fans.

Has anyone else experienced this glitch or bug? And could this be graphics card related? Because my computer does suck.
Reply With Quote
  #2  
Unread 02-03-2011, 10:51 PM
Brygard2007's Avatar
Brygard2007 Brygard2007 is offline
The Undying
Interface Author - Click to view interfaces
 
Join Date: Sep 2007
Location: http://www.youtube.com/user/Brygard2009
Posts: 183
Try updating to new version of your graphics card since there are very old from 2008!
http://www.nvidia.com/Download/index.aspx?lang=en-us

Choose the geforce 6 series then choose your gerfoce6150se 430 model and then choose your OS.
Reply With Quote
  #3  
Unread 02-04-2011, 12:07 PM
Justin12221 Justin12221 is offline
The Undying
 
Join Date: Sep 2010
Posts: 39
oh, thanks. It's something I kinda already knew I had to try, but I thank you for telling me specifically what I need to look for.

To be honest, I thought nobody was gonna reply.
Reply With Quote
  #4  
Unread 02-04-2011, 06:04 PM
Justin12221 Justin12221 is offline
The Undying
 
Join Date: Sep 2010
Posts: 39
Ah, it still didn't work. The spear head still flickers, and some of the special effects are still missing.

As a matter as fact, the game almost seems to be lagging more now. What else should I try?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EU client and translations/special characters Pengoros Lua Programming Help (L) 0 12-08-2010 11:20 AM
Show dispellable effects AND effects cast by me maradakia Interface Requests (L) 1 09-17-2010 12:59 AM
Legendary fregrin XML modification help (L) 0 04-25-2009 07:13 AM
Help Looking for the legendary menu button. Brygard2007 Graphics modification help (L) 12 11-29-2008 01:45 AM


All times are GMT -5. The time now is 06:07 AM.


Our Network
EQInterface | EQ2Interface | Minion | WoWInterface | VGInterface | LoTROInterface | MMOInterface | Swtorui