Quantcast LoTROInterface - View Single Post - The Small Attunement bar isssues
View Single Post
  #1  
Unread 01-20-2014, 08:51 AM
claimh's Avatar
claimh claimh is offline
The Wary
Interface Author - Click to view interfaces
 
Join Date: Jul 2010
Posts: 4
The Small Attunement bar isssues

Firt of all, Sorry for my poor Englsih.

I've issues with the small attunement bar. I have tried to solve this many times, but couldn't.
I've moved the bar to where the focus and fervor are, but It is getting halved. So the part right half does not show.

Code:
  <PanelFile ID="Toolbar">
  <Element ID="ToolbarField" X="128" Y="10000" Width="1024" Height="175">
  <Element ID="Toolbar_Quickslot" X="87" Y="123" Width="420" Height="35" /> 
  <Element ID="ToolbarFieldMain" X="0" Y="88" Width="1024" Height="160" /> 
  <Element ID="ToolbarFieldMain_LevelMeter_Left_Cap" X="0" Y="162" Width="17" Height="13"/>
  <Element ID="ToolbarFieldMain_LevelMeter_Mid_Left_Cap" X="406" Y="162" Width="16" Height="13" /> 
  <Element ID="ToolbarFieldMain_LevelMeter_Mid_Right_Cap" X="603" Y="162" Width="16" Height="13" /> 
  <Element ID="ToolbarFieldMain_LevelMeter_Right_Cap" X="1009" Y="162" Width="17" Height="13" /> 
  <Element ID="GamePlay_FervorPipDisplay" X="435" Y="35" Width="152" Height="14" /> 
  <Element ID="GamePlay_AimPipDisplay" X="435" Y="35" Width="152" Height="14" /> 
  <Element ID="GamePlay_RampagePipDisplay" X="435" Y="35" Width="152" Height="14" /> 
  <Element ID="Gameplay_AtunementUI" X="435" Y="35" Width="152" Height="14" /> 
  <Element ID="PipDisplay_Atunement_Pips" X="0" Y="0" Width="152" Height="14" /> 
  <Element ID="LevelMeter" X="1" Y="157" Width="1024" Height="30">
  <Element ID="LevelMeterFill" X="5" Y="7" Width="1015" Height="11">
  <Element ID="LevelMeter_BonusMeter" X="0" Y="0" Width="1015" Height="11" /> 
  <Element ID="ToolbarFieldMain_LevelMeter_Glass_Overlay" X="5" Y="157" Width="1015" Height="11" />
  </Element>
  <Element ID="ToolbarButton_LevelUpXP_TutorialHighlight" X="2" Y="3" Width="1019" Height="17" /> 
  <Element ID="ToolbarButton_Experience_TutorialHighlight" X="2" Y="3" Width="1019" Height="17" /> 
  <Element ID="LevelMeterText" X="3" Y="5" Width="1020" Height="15" /> 
  </Element>
  <Element ID="AutoAttackIndicatorButton" X="116" Y="30" Width="25" Height="25" /> 
  <Element ID="ViolentModeIndicator" X="116" Y="30" Width="1" Height="1" /> 
  <Element ID="ToolbarButton_AutoAttack_TutorialHighlight" X="164" Y="30" Width="1" Height="1" /> 
  <Element ID="ToolBarButton_MainMenu" X="166" Y="30" Width="17" Height="25" /> 
  <Element ID="Toolbar_WebstoreButton" X="0" Y="1000" Width="1" Height="1" /> 
  <Element ID="ToolbarButton_CustomizeSlots" X="196" Y="30" Width="26" Height="19" /> 
  <Element ID="ToolBarButton_Slot_1" X="226" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolbarButton_Slot_2" X="256" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolbarButton_Slot_3" X="286" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolbarButton_Slot_4" X="316" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_Slot_5" X="346" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolbarButton_Slot_6" X="376" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolbarButton_Slot_7" X="406" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolbarButton_RightSlot_1" X="588" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_RightSlot_2" X="618" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_RightSlot_3" X="648" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_RightSlot_4" X="678" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_RightSlot_5" X="708" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_RightSlot_6" X="738" Y="30" Width="25" Height="25" /> 
  <Element ID="ToolBarButton_RightSlot_7" X="768" Y="30" Width="25" Height="25" />
  <Element ID="ToolBarButton_RightSlot_8" X="798" Y="30" Width="25" Height="25" />
  <Element ID="Toolbar_Quickslot_Page" X="65" Y="112" Width="25" Height="64" />
  </Element>
  </PanelFile>
The codes show that I have made room that's 152 pixels, but only the 88 pixels are displayed. Other UIs have not this problem. Is there a code I'm missing?
Reply With Quote