PDA

View Full Version : Please help with repair


AstroCat
05-12-2007, 10:38 AM
For some reason:




<Mapping ArtAssetID="blue_selection_vendor_item_repair" FileName="selection\selection_vendor_item_repair.tga"></Mapping>



IMAGE FILE =
selection_vendor_item_repair.tga

...will not work.

When I mouseover an item to repair it I don't get my .tga, but the default game .tga instead. I've tried everything but it won't work.

Any help? Thanks!

Shnooglehoff
05-13-2007, 09:13 AM
Try changing the offending line to:

<Mapping ArtAssetID="blue_selection_vendor_item_repair" FileName="selection\selection_vendor_item_repair.tga" />

The problem was that you tried to finish the line with "></Mapping> rather than just plain " />
Hopefully that should work!

Regards,


Shnoogle :)

D.H1cks
05-13-2007, 09:42 AM
Try using this AssetID:

blue_selection_vendor_repair_highlight

Let us know what happens.

AstroCat
05-13-2007, 03:18 PM
I'm sorry, I am using:

<Mapping ArtAssetID="blue_selection_vendor_item_repair" FileName="selection\selection_vendor_item_repair.tga"></Mapping>

It just got cut off when I pasted above.

blue_selection_vendor_repair_highlight doesn't work either. Any ideas?

Thanks a lot for the help! :)

Kava
05-14-2007, 11:46 AM
Did you try Shnoogles suggestion?

Try getting rid of the "></mapping>" and just use "/>"

AstroCat
05-14-2007, 05:42 PM
I just tried it and it didn't work at all. Thanks for the help though. :)

Is that tag bugged?

I wonder why it is not working.

Sabar
05-15-2007, 04:06 AM
It doesn't exist unfortunately. I believe I noted this in another topic. There are 3-4 crucial ID's that are not in, you found one of them.

AstroCat
05-15-2007, 06:56 AM
Oh ok, thank you for the information.